Due to the fact mobile OS are going end of life we cannot support all versions. Only the last versions of a mobile OS will be supported, older version will be supported on best effort base only and will be treated with a lower priority. 


Android


OS versionBuild yearSupport
Android 62015Best Effort
Android 72016Best Effort
Android 82017Supported
Android 92018Supported
Android 102019Supported



iOS

The minimum model for iOS is :

- Apple iPhone 5S with iOS 12 installed


OS versionBuild yearSupport
iOS 92015Not supported
iOS 102016Best Effort
iOS 112017Best Effort
iOS 122018Supported
iOS 132019Supported